<!DOCTYPE html>

<!-- paulirish.com/2008/conditional-stylesheets-vs-css-hacks-answer-neither/ -->
<!--[if lt IE 7]> <html class="no-js ie6 oldie" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#"> <![endif]-->
<!--[if IE 7]>    <html class="no-js ie7 oldie" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#"> <![endif]-->
<!--[if IE 8]>    <html class="no-js ie8 oldie" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#"> <![endif]-->
<!-- Consider adding an manifest.appcache: h5bp.com/d/Offline -->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#"> <!--<![endif]-->

<head itemscope itemtype="https://schema.org/BlogPosting">

	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://blog.credomobile.com/xmlrpc.php">
	
	<title>Victory: Trump cancels ludicrous military parade | CREDO Mobile Blog</title>
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="KlyC3ZKwRjD2AJHnCaOR-jwBMB501z1xyCOqMiNDTng" />

<!-- This site is optimized with the Yoast SEO plugin v6.1.1 - https://yoa.st/1yg?utm_content=6.1.1 -->
<meta name="description" content="Thanks in part to the more than 194,000 CREDO members who took action urging Congress to block Donald Trump&#039;s military parade, Trump today canceled plans t"/>
<link rel="canonical" href="https://blog.credomobile.com/2018/08/victory-trump-cancels-ludicrous-military-parade/" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="CREDO Mobile Blog &raquo; Feed" href="https://blog.credomobile.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="CREDO Mobile Blog &raquo; Comments Feed" href="https://blog.credomobile.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/blog.credomobile.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='organic-widgets-css'  href='https://blog.credomobile.com/wp-content/plugins/organic-customizer-widgets/public/css/organic-widgets-public.css?ver=1.1.10' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://blog.credomobile.com/wp-content/themes/swell-lite/style.css?ver=2559' type='text/css' media='all' />
<link rel='stylesheet' id='swell-style-css'  href='https://blog.credomobile.com/wp-content/themes/swell-lite-child/style.css?ver=3673' type='text/css' media='all' />
<link rel='stylesheet' id='swell-lite-style-css'  href='https://blog.credomobile.com/wp-content/themes/swell-lite-child/style.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='swell-lite-style-mobile-css'  href='https://blog.credomobile.com/wp-content/themes/swell-lite/css/style-mobile.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://blog.credomobile.com/wp-content/themes/swell-lite/css/font-awesome.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='swell-fonts-css'  href='//fonts.googleapis.com/css?family=Raleway%3A400%2C200%2C300%2C800%2C700%2C500%2C600%2C900%2C100%7CRoboto%3A400%2C100italic%2C100%2C300%2C300italic%2C400italic%2C500%2C500italic%2C700%2C700italic%2C900%2C900italic%7COpen+Sans%3A400%2C300%2C600%2C700%2C800%2C800italic%2C700italic%2C600italic%2C400italic%2C300italic%7CMontserrat%3A400%2C700%7CDroid+Serif%3A400%2C400italic%2C700%2C700italic&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='organic-widgets-fontawesome-css'  href='https://blog.credomobile.com/wp-content/plugins/organic-customizer-widgets/public/css/font-awesome.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://blog.credomobile.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.9' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://blog.credomobile.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://blog.credomobile.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.6' type='text/css' media='all' />
<script type='text/javascript' src='https://blog.credomobile.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://blog.credomobile.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://blog.credomobile.com/wp-content/plugins/organic-customizer-widgets/public/js/organic-widgets-public.js?ver=1.1.10'></script>
<script type='text/javascript' src='https://blog.credomobile.com/wp-content/themes/swell-lite/js/jquery.fitvids.js?ver=20130729'></script>
<script type='text/javascript' src='https://blog.credomobile.com/wp-content/themes/swell-lite/js/hoverIntent.js?ver=20130729'></script>
<script type='text/javascript' src='https://blog.credomobile.com/wp-content/themes/swell-lite/js/superfish.js?ver=20130729'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/blog.credomobile.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://blog.credomobile.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='https://blog.credomobile.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='https://blog.credomobile.com/wp-includes/js/shortcode.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://blog.credomobile.com/wp-admin/js/media-upload.min.js?ver=4.9.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var userSettings = {"url":"\/","uid":"0","time":"1534893492","secure":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://blog.credomobile.com/wp-includes/js/utils.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://blog.credomobile.com/wp-includes/js/backbone.min.js?ver=1.2.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://blog.credomobile.com/wp-includes/js/wp-util.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://blog.credomobile.com/wp-includes/js/wp-backbone.min.js?ver=4.9.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpMediaModelsL10n = {"settings":{"ajaxurl":"\/wp-admin\/admin-ajax.php","post":{"id":0}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://blog.credomobile.com/wp-includes/js/media-models.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://blog.credomobile.com/wp-includes/js/plupload/moxie.min.js?ver=1.3.5'></script>
<script type='text/javascript' src='https://blog.credomobile.com/wp-includes/js/plupload/plupload.min.js?ver=2.1.9'></script>
<!--[if lt IE 8]>
<script type='text/javascript' src='https://blog.credomobile.com/wp-includes/js/json2.min.js?ver=2015-05-03'></script>
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var pluploadL10n = {"queue_limit_exceeded":"You have attempted to queue too many files.","file_exceeds_size_limit":"%s exceeds the maximum upload size for this site.","zero_byte_file":"This file is empty. Please try another.","invalid_filetype":"Sorry, this file type is not permitted for security reasons.","not_an_image":"This file is not an image. Please try another.","image_memory_exceeded":"Memory exceeded. Please try another smaller file.","image_dimensions_exceeded":"This is larger than the maximum size. Please try another.","default_error":"An error occurred in the upload. Please try again later.","missing_upload_url":"There was a configuration error. Please contact the server administrator.","upload_limit_exceeded":"You may only upload 1 file.","http_error":"HTTP error.","upload_failed":"Upload failed.","big_upload_failed":"Please try uploading this file with the %1$sbrowser uploader%2$s.","big_upload_queued":"%s exceeds the maximum upload size for the multi-file uploader when used in your browser.","io_error":"IO error.","security_error":"Security error.","file_cancelled":"File canceled.","upload_stopped":"Upload stopped.","dismiss":"Dismiss","crunching":"Crunching\u2026","deleted":"moved to the trash.","error_uploading":"\u201c%s\u201d has failed to upload."};
/* ]]> */
</script>
<script type='text/javascript' src='https://blog.credomobile.com/wp-includes/js/plupload/wp-plupload.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://blog.credomobile.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://blog.credomobile.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://blog.credomobile.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://blog.credomobile.com/wp-includes/js/jquery/ui/sortable.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
var mejsL10n = {"language":"en","strings":{"mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen-off":"Turn off Fullscreen","mejs.fullscreen-on":"Go Fullscreen","mejs.download-video":"Download Video","mejs.fullscreen":"Fullscreen","mejs.time-jump-forward":["Jump forward 1 second","Jump forward %1 seconds"],"mejs.loop":"Toggle Loop","mejs.play":"Play","mejs.pause":"Pause","mejs.close":"Close","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.time-skip-back":["Skip back 1 second","Skip back %1 seconds"],"mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.mute-toggle":"Mute Toggle","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.ad-skip":"Skip ad","mejs.ad-skip-info":["Skip in 1 second","Skip in %1 seconds"],"mejs.source-chooser":"Source Chooser","mejs.stop":"Stop","mejs.speed-rate":"Speed Rate","mejs.live-broadcast":"Live Broadcast","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://blog.credomobile.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.6-78496d1'></script>
<script type='text/javascript' src='https://blog.credomobile.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=4.9.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://blog.credomobile.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=4.9.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpApiSettings = {"root":"https:\/\/blog.credomobile.com\/wp-json\/","nonce":"6461d92949","versionString":"wp\/v2\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://blog.credomobile.com/wp-includes/js/api-request.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://blog.credomobile.com/wp-includes/js/media-views.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://blog.credomobile.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='https://blog.credomobile.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript' src='https://blog.credomobile.com/wp-content/plugins/organic-customizer-widgets/public/js/masonry.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://blog.credomobile.com/wp-content/plugins/organic-customizer-widgets/public/js/blog-posts-section.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://blog.credomobile.com/wp-content/plugins/organic-customizer-widgets/public/js/jquery.backgroundbrightness.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://blog.credomobile.com/wp-content/plugins/organic-customizer-widgets/public/js/jquery.flexslider.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://blog.credomobile.com/wp-content/plugins/organic-customizer-widgets/public/js/flexslider.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://blog.credomobile.com/wp-content/plugins/organic-customizer-widgets/public/js/portfolio-section.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://blog.credomobile.com/wp-content/plugins/organic-customizer-widgets/public/js/team-section.js?ver=4.9.8'></script>
<link rel='https://api.w.org/' href='https://blog.credomobile.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://blog.credomobile.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://blog.credomobile.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.8" />
<link rel="alternate" type="application/json+oembed" href="https://blog.credomobile.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fblog.credomobile.com%2F2018%2F08%2Fvictory-trump-cancels-ludicrous-military-parade%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://blog.credomobile.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fblog.credomobile.com%2F2018%2F08%2Fvictory-trump-cancels-ludicrous-military-parade%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style>

<!-- wpsso meta tags begin -->
<meta name="wpsso:mark:begin" content="wpsso meta tags begin"/>
<!-- generator:1 --><meta name="generator" content="WPSSO Core Pro 3.48.8/L"/>
<!-- generator:2 --><meta name="generator" content="WPSSO UM 1.8.1/G"/>
<link rel="shortlink" href="https://wp.me/p6or69-1vr"/>
<meta property="fb:app_id" content="176395792416629"/>
<meta property="og:url" content="https://blog.credomobile.com/2018/08/victory-trump-cancels-ludicrous-military-parade/"/>
<meta property="og:type" content="article"/>
<meta property="og:locale" content="en_US"/>
<meta property="og:site_name" content="CREDO Mobile Blog"/>
<meta property="og:title" content="https://d2omw6a1nm6pnh.cloudfront.net/images/RESIST-trump-1200.png"/>
<meta property="og:description" content="Thanks in part to the more than 194,000 CREDO members who took action urging Congress to block Donald Trump&#039;s military parade, Trump today canceled plans t #victory"/>
<!-- og:image:1 --><meta property="og:image" content="https://d2omw6a1nm6pnh.cloudfront.net/images/RESIST-trump-1200.png"/>
<!-- og:image:1 --><meta property="og:image:width" content="1200"/>
<!-- og:image:1 --><meta property="og:image:height" content="627"/>
<meta property="article:publisher" content="https://www.facebook.com/CREDO"/>
<meta property="article:published_time" content="2018-08-17T17:52:50+00:00"/>
<meta property="article:modified_time" content="2018-08-17T17:54:54+00:00"/>
<!-- article:tag:1 --><meta property="article:tag" content="victory"/>
<meta property="og:updated_time" content="2018-08-17T17:54:54+00:00"/>
<meta name="weibo:article:create_at" content="2018-08-17 17:52:50"/>
<meta name="weibo:article:update_at" content="2018-08-17 17:54:54"/>
<meta name="twitter:domain" content="blog.credomobile.com"/>
<meta name="twitter:title" content="https://d2omw6a1nm6pnh.cloudfront.net/images/RESIST-trump-1200.png"/>
<meta name="twitter:description" content="Thanks in part to the more than 194,000 CREDO members who took action urging Congress to block Donald Trump&#039;s military parade, Trump today canceled plans t #victory"/>
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:image" content="https://d2omw6a1nm6pnh.cloudfront.net/images/RESIST-trump-1200.png"/>
<link itemprop="url" href="https://blog.credomobile.com/2018/08/victory-trump-cancels-ludicrous-military-parade/"/>
<meta itemprop="description" content="Thanks in part to the more than 194,000 CREDO members who took action urging Congress to block Donald Trump&#039;s military parade, Trump today canceled plans t"/>
<meta itemprop="datePublished" content="2018-08-17T17:52:50+00:00"/>
<meta itemprop="dateModified" content="2018-08-17T17:54:54+00:00"/>
<meta name="author" content="Kaili Lambe"/>
<noscript itemprop="author" itemscope itemtype="https://schema.org/Person">
	<meta itemprop="name" content="Kaili Lambe"/>
	<link itemprop="image" href="https://secure.gravatar.com/avatar/7c13b6bf28e276f1b55c2c5d63637bb6?s=800&#038;d=https%3A%2F%2Fblog.credomobile.com%2Fwp-content%2Fuploads%2F2016%2F10%2F2016_10_BlogShareImage_AgentOfChange-800x420.png"/>
</noscript>
<noscript itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
	<link itemprop="url" href="https://d2omw6a1nm6pnh.cloudfront.net/images/RESIST-trump-1200.png"/>
	<meta itemprop="width" content="1200"/>
	<meta itemprop="height" content="627"/>
</noscript>
<meta name="wpsso:mark:end" content="wpsso meta tags end"/>
<!-- wpsso meta tags end -->
<!-- added on 2018-08-21T23:18:12+00:00 in 0.000762 secs from https://blog.credomobile.com -->

<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #f2f2f2; }
</style>
<link rel="icon" href="https://blog.credomobile.com/wp-content/uploads/2015/06/favicon-558c898cv1_site_icon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://blog.credomobile.com/wp-content/uploads/2015/06/favicon-558c898cv1_site_icon-256x256.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://blog.credomobile.com/wp-content/uploads/2015/06/favicon-558c898cv1_site_icon-256x256.png" />
<meta name="msapplication-TileImage" content="https://blog.credomobile.com/wp-content/uploads/2015/06/favicon-558c898cv1_site_icon.png" />
			<link rel="stylesheet" type="text/css" id="wp-custom-css" href="https://blog.credomobile.com/?custom-css=e78a487cec" />
			<script type="text/javascript" src="https://use.typekit.net/eqs4aes.js"></script>
	<script type="text/javascript">try { Typekit.load(); } catch (e) { }</script>

	<!-- Google Tag Manager -->
	<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-5LWLSJ"
	height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer','GTM-5LWLSJ');</script>
	<!-- End Google Tag Manager -->
	
	<script src="//cdn.optimizely.com/js/2002000089.js"></script>
</head>

<body class="post-template-default single single-post postid-5793 single-format-standard custom-background swell-singular swell-relative-text">

<!-- BEGIN #wrapper -->
<div id="wrapper">

<!-- BEGIN .container -->
<div class="container">


<!-- BEGIN #header -->
<div id="header">

		
		<div id="custom-header"  style="background-image: url(https://blog.credomobile.com/wp-content/uploads/2017/09/blog-header-imageTake-a-Stand.png);" data-type="background" data-speed="10">
			
			
	<h1 id="logo" class="vertical-center ">
		<a href="https://blog.credomobile.com/?">
			<img src="http://blog.credomobile.com/wp-content/uploads/2015/06/credo-logo-100.png" alt="" />
			<span class="logo-text">CREDO Mobile Blog</span>
		</a>
	</h1>
	
		
			<img class="hide-img" src="https://blog.credomobile.com/wp-content/uploads/2017/09/blog-header-imageTake-a-Stand.png" height="480" width="1800" alt="CREDO Mobile Blog" />
			
		</div>
		
	
<!-- END #header -->
</div>



<!-- BEGIN .post class -->
<div class="post-5793 post type-post status-publish format-standard hentry category-activism tag-victory" id="post-5793">

				
	<!-- BEGIN .row -->
	<div class="row">
	
		<!-- BEGIN .content -->
		<div class="content">
	
					
			<!-- BEGIN .eleven columns -->
			<div class="eleven columns">
	
				<!-- BEGIN .postarea -->
				<div class="postarea">
					<div id="blog-title"></div>
					
<!-- BEGIN .post-holder -->
<div class="post-holder shadow radius-full">

	<!-- BEGIN .article -->
	<div class="article">
		
					<div class="post-date">
				<p><i class="fa fa-comment"></i> <a href="https://blog.credomobile.com/2018/08/victory-trump-cancels-ludicrous-military-parade/#comments">Leave a Comment</a></p>
				<p><i class="fa fa-clock-o"></i> Posted on August 17, 2018</p>
			</div>
				
					<h1 class="headline">Victory: Trump cancels ludicrous military parade</h1>
				
					<div class="post-author">
				<p>by <a href="https://blog.credomobile.com/author/kaili-lambe/" title="Posts by Kaili Lambe" rel="author">Kaili Lambe</a></p>
			</div>
				
		<span class="divider-small"></span>
		
		
<!-- wpsso schema image for pinterest pin it button -->
<div class="wpsso-schema-image-for-pinterest" style="display:none;">
<img src="https://d2omw6a1nm6pnh.cloudfront.net/images/RESIST-trump-1200.png" width="0" height="0" style="width:0;height:0;" data-pin-description="Thanks in part to the more than 194,000 CREDO members who took action urging Congress to block Donald Trump&#039;s military parade, Trump today canceled plans t" alt=""/>
</div><!-- .wpsso-schema-image-for-pinterest -->

<p><img class="alignnone size-full wp-image-5743" src="https://d2omw6a1nm6pnh.cloudfront.net/images/RESIST-trump-1200.png" alt="" width="900" height="483" data-wp-pid="5743" /></p>
<p><span style="font-weight: 400;">Thanks in part to the more than </span><a href="https://act.credoaction.com/sign/trump_parade/"><span style="font-weight: 400;">194,000 CREDO members who took action</span></a><span style="font-weight: 400;"> urging Congress to block Donald Trump&#8217;s military parade, Trump today canceled plans to organize a parade for later this year.</span></p>
<p><span style="font-weight: 400;">We know that Donald Trump has never cared about servicemembers or veterans, and a wildly expensive military parade was an exceptionally bad idea – even for Donald Trump. </span></p>
<p><span style="font-weight: 400;">If he had gotten his way, Trump would have used the troops as partisan, political props so he could play dictator for a day.</span></p>
<p><span style="font-weight: 400;">It took enormous grassroots pressure to stop this disastrous idea, so thank you to the CREDO members and everyone else who stood up for our democracy and resisted Trump&#8217;s authoritarian impulses.</span></p>

		<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-5793" class="share-facebook sd-button share-icon no-text" href="https://blog.credomobile.com/2018/08/victory-trump-cancels-ludicrous-military-parade/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-5793" class="share-twitter sd-button share-icon no-text" href="https://blog.credomobile.com/2018/08/victory-trump-cancels-ludicrous-military-parade/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-5793" class="share-google-plus-1 sd-button share-icon no-text" href="https://blog.credomobile.com/2018/08/victory-trump-cancels-ludicrous-military-parade/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="https://blog.credomobile.com/2018/08/victory-trump-cancels-ludicrous-military-parade/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>		
				
		<!-- BEGIN .post-meta -->
		<div class="post-meta">
		
			<p><i class="fa fa-bars"></i> Category: <a href="https://blog.credomobile.com/category/activism/" rel="category tag">Activism</a> <i class="fa fa-tags"></i> Tags: <a href="https://blog.credomobile.com/tag/victory/" rel="tag">Victory</a></p>
		
		<!-- END .post-meta -->
		</div>
		
		<!-- BEGIN .post-navigation -->
		<div class="post-navigation">
			<div class="previous-post">&larr; <a href="https://blog.credomobile.com/2018/08/rise-climate-participate/" rel="prev">What is Rise for Climate and why you should participate</a></div>
			<div class="next-post"><a href="https://blog.credomobile.com/2018/08/planet-stop-trumps-anti-environment-supreme-court-nominee-brett-kavanaugh/" rel="next">For the Planet: Stop Trump’s anti-environment Supreme Court Nominee Brett Kavanaugh</a> &rarr;</div>
		<!-- END .post-navigation -->
		</div>
	
	<!-- END .article -->
	</div>

<!-- END .post-holder -->
</div>


<div class="clear"></div>

				
				<!-- END .postarea -->
				</div>
			
			<!-- END .eleven columns -->
			</div>
			
			<!-- BEGIN .five columns -->
			<div class="five columns">
			
				


	<div class="sidebar">
		<iframe width="100%" style="height:200px;" frameborder="0" scrolling="no" marginheight="0" marginwidth="0" src="https://www.credomobile.com/lp/modal/blog.aspx?"></iframe>
		<div id="search-2" class="widget widget_search">
<form method="get" id="searchform" class="clearfix" action="https://blog.credomobile.com/" role="search">
	<label for="s" class="assistive-text">Search</label>
	<input type="text" class="field" name="s" value="" id="s" placeholder="Search &hellip;" />
	<input type="submit" class="submit" name="submit" id="searchsubmit" value="Go" />
</form>
</div><div id="text-5" class="widget widget_text"><h6 class="title">About CREDO</h6>			<div class="textwidget">Most companies go into business to make money. Thirty-one years ago, we went into business to make change, offering services like <a href="http://www.credomobile.com/?utm_source=blog&utm_medium=blog&utm_campaign=sidebar_description" target="_blank">mobile</a> to make it easy for you to make a difference. Since 1985 we’ve donated over $85 million to progressive nonprofits, and we've built a network of over 5.5 million activists advocating for causes we believe in.</div>
		</div>		<div id="recent-posts-2" class="widget widget_recent_entries">		<h6 class="title">Recent Posts</h6>		<ul>
											<li>
					<a href="https://blog.credomobile.com/2018/08/tuesday-tip-7-ways-can-help-keep-kavanaugh-off-u-s-supreme-court/">Tuesday Tip: 7 Ways You Can Help Keep Kavanaugh off the U.S. Supreme Court</a>
									</li>
											<li>
					<a href="https://blog.credomobile.com/2018/08/5-things-can-promote-riseforclimate/">5 Things You Can Do To Promote #RiseforClimate</a>
									</li>
											<li>
					<a href="https://blog.credomobile.com/2018/08/planet-stop-trumps-anti-environment-supreme-court-nominee-brett-kavanaugh/">For the Planet: Stop Trump’s anti-environment Supreme Court Nominee Brett Kavanaugh</a>
									</li>
											<li>
					<a href="https://blog.credomobile.com/2018/08/victory-trump-cancels-ludicrous-military-parade/">Victory: Trump cancels ludicrous military parade</a>
									</li>
											<li>
					<a href="https://blog.credomobile.com/2018/08/rise-climate-participate/">What is Rise for Climate and why you should participate</a>
									</li>
					</ul>
		</div><div id="categories-2" class="widget widget_categories"><h6 class="title">Categories</h6>		<ul>
	<li class="cat-item cat-item-2"><a href="https://blog.credomobile.com/category/activism/" >Activism</a>
</li>
	<li class="cat-item cat-item-3"><a href="https://blog.credomobile.com/category/credo-donations/" >CREDO Donations</a>
</li>
	<li class="cat-item cat-item-124"><a href="https://blog.credomobile.com/category/credo-donations/guest-posts/" title="Featured blog posts written by our grantees and other progressive partners.">Guest Posts</a>
</li>
	<li class="cat-item cat-item-1"><a href="https://blog.credomobile.com/category/other/" >Other</a>
</li>
	<li class="cat-item cat-item-64"><a href="https://blog.credomobile.com/category/who-we-are/press-release/" >Press Release</a>
</li>
	<li class="cat-item cat-item-4"><a href="https://blog.credomobile.com/category/products/" >Products</a>
</li>
	<li class="cat-item cat-item-109"><a href="https://blog.credomobile.com/category/tuesday-tips/" >Tuesday Tips</a>
</li>
	<li class="cat-item cat-item-5"><a href="https://blog.credomobile.com/category/who-we-are/" >Who we are</a>
</li>
		</ul>
</div><div id="archives-2" class="widget widget_archive"><h6 class="title">Archives</h6>		<ul>
			<li><a href='https://blog.credomobile.com/2018/08/'>August 2018</a></li>
	<li><a href='https://blog.credomobile.com/2018/07/'>July 2018</a></li>
	<li><a href='https://blog.credomobile.com/2018/06/'>June 2018</a></li>
	<li><a href='https://blog.credomobile.com/2018/05/'>May 2018</a></li>
	<li><a href='https://blog.credomobile.com/2018/04/'>April 2018</a></li>
	<li><a href='https://blog.credomobile.com/2018/03/'>March 2018</a></li>
	<li><a href='https://blog.credomobile.com/2018/02/'>February 2018</a></li>
	<li><a href='https://blog.credomobile.com/2018/01/'>January 2018</a></li>
	<li><a href='https://blog.credomobile.com/2017/12/'>December 2017</a></li>
	<li><a href='https://blog.credomobile.com/2017/11/'>November 2017</a></li>
	<li><a href='https://blog.credomobile.com/2017/10/'>October 2017</a></li>
	<li><a href='https://blog.credomobile.com/2017/09/'>September 2017</a></li>
	<li><a href='https://blog.credomobile.com/2017/08/'>August 2017</a></li>
	<li><a href='https://blog.credomobile.com/2017/07/'>July 2017</a></li>
	<li><a href='https://blog.credomobile.com/2017/06/'>June 2017</a></li>
	<li><a href='https://blog.credomobile.com/2017/05/'>May 2017</a></li>
	<li><a href='https://blog.credomobile.com/2017/04/'>April 2017</a></li>
	<li><a href='https://blog.credomobile.com/2017/03/'>March 2017</a></li>
	<li><a href='https://blog.credomobile.com/2017/02/'>February 2017</a></li>
	<li><a href='https://blog.credomobile.com/2017/01/'>January 2017</a></li>
	<li><a href='https://blog.credomobile.com/2016/12/'>December 2016</a></li>
	<li><a href='https://blog.credomobile.com/2016/11/'>November 2016</a></li>
	<li><a href='https://blog.credomobile.com/2016/10/'>October 2016</a></li>
	<li><a href='https://blog.credomobile.com/2016/09/'>September 2016</a></li>
	<li><a href='https://blog.credomobile.com/2016/08/'>August 2016</a></li>
	<li><a href='https://blog.credomobile.com/2016/07/'>July 2016</a></li>
	<li><a href='https://blog.credomobile.com/2016/06/'>June 2016</a></li>
	<li><a href='https://blog.credomobile.com/2016/05/'>May 2016</a></li>
	<li><a href='https://blog.credomobile.com/2016/04/'>April 2016</a></li>
	<li><a href='https://blog.credomobile.com/2016/03/'>March 2016</a></li>
	<li><a href='https://blog.credomobile.com/2016/02/'>February 2016</a></li>
	<li><a href='https://blog.credomobile.com/2016/01/'>January 2016</a></li>
	<li><a href='https://blog.credomobile.com/2015/12/'>December 2015</a></li>
	<li><a href='https://blog.credomobile.com/2015/11/'>November 2015</a></li>
	<li><a href='https://blog.credomobile.com/2015/10/'>October 2015</a></li>
	<li><a href='https://blog.credomobile.com/2015/09/'>September 2015</a></li>
	<li><a href='https://blog.credomobile.com/2015/08/'>August 2015</a></li>
	<li><a href='https://blog.credomobile.com/2015/07/'>July 2015</a></li>
	<li><a href='https://blog.credomobile.com/2015/06/'>June 2015</a></li>
	<li><a href='https://blog.credomobile.com/2015/05/'>May 2015</a></li>
	<li><a href='https://blog.credomobile.com/2015/04/'>April 2015</a></li>
	<li><a href='https://blog.credomobile.com/2015/03/'>March 2015</a></li>
	<li><a href='https://blog.credomobile.com/2015/02/'>February 2015</a></li>
	<li><a href='https://blog.credomobile.com/2015/01/'>January 2015</a></li>
	<li><a href='https://blog.credomobile.com/2014/12/'>December 2014</a></li>
		</ul>
		</div><div id="text-6" class="widget widget_text"><h6 class="title">CREDO Links</h6>			<div class="textwidget"><ul>
	<li><a href="http://www.credomobile.com/?utm_source=blog&utm_medium=blog&utm_campaign=links_sidebar" target="_blank" title="Learn about CREDO Mobile phones and plans">CREDO Mobile</a></li>
	<li><a href="http://www.credodonations.com/?utm_source=blog&utm_medium=blog&utm_campaign=links_sidebar" target="_blank" title="Decide how we donate each month">CREDO Donations</a></li>
    
</ul></div>
		</div>	</div>

				
			<!-- END .five columns -->
			</div>
	
				
		<!-- END .content -->
		</div>

	<!-- END .row -->
	</div>

<!-- END .post class -->
</div>


<!-- END .container -->
</div>

<!-- BEGIN .footer -->
<div class="footer">

		
	<!-- BEGIN .row -->
	<div class="row">
		
		<!-- BEGIN .footer-information -->
		<div class="footer-information">
		
			<!-- BEGIN .content -->
			<div class="content">
		
				<div class="align-left">
				
					<p><a href="https://www.credomobile.com" target="_blank">CREDO Mobile</a> &middot; <a href="http://www.credoaction.com" target="_blank">CREDO Action</a> &middot; <a href="http://www.credocreditcard.com" target="_blank">CREDO Credit Card</a> &middot; <a href="http://www.credomobile.com/privacy" target="_blank">privacy</a> &middot; <a href="http://www.credomobile.com/terms-of-use" target="_blank">terms of use</a></p> 
					<p>Copyright &copy; 2018 &middot; All Rights Reserved &middot; CREDO Mobile Blog</p>
										
				</div>
				
				<div class="align-right">
					
											
						<div class="social-menu"><ul id="menu-social-footer" class="social-icons"><li id="menu-item-7" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7"><a href="https://facebook.com/CREDO"><span>CREDO on Facebook</span></a></li>
<li id="menu-item-8" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8"><a href="https://twitter.com/CREDOmobile"><span>CREDO on Twitter</span></a></li>
</ul></div>						
										
				</div>
		
			<!-- END .content -->
			</div>
		
		<!-- END .footer-information -->
		</div>
	
	<!-- END .row -->
	</div>

<!-- END .footer -->
</div>

<!-- END #wrapper -->
</div>

<!-- Load Facebook SDK for JavaScript -->
  <div id="fb-root"></div>
  <script>(function(d, s, id) {
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return;
    js = d.createElement(s); js.id = id;
    js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6";
    fjs.parentNode.insertBefore(js, fjs);
  }(document, 'script', 'facebook-jssdk'));</script>	<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/blog.credomobile.com\/2018\/08\/victory-trump-cancels-ludicrous-military-parade\/":5793};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/2018/08/victory-trump-cancels-ludicrous-military-parade/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://blog.credomobile.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201834'></script>
<script type='text/javascript' src='https://blog.credomobile.com/wp-content/themes/swell-lite/js/jquery.custom.js?ver=20130729'></script>
<script type='text/javascript' src='https://blog.credomobile.com/wp-content/themes/swell-lite/js/navigation.js?ver=20130729'></script>
<script type='text/javascript' src='https://blog.credomobile.com/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://blog.credomobile.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=5.6'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201834.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.6',blog:'94482057',post:'5793',tz:'-7',srv:'blog.credomobile.com'} ]);
	_stq.push([ 'clickTrackerInit', '94482057', '5793' ]);
</script>

</body>
</html>